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Baglan Information Technology Centre
What is Microsoft Word?

Microsoft Word is a business orientated word processor. It is not a desktop publishing program, although it does have some of the facilities of DTP such as text frames, columns and floating graphics. Word also has the ability to create simple graphics and drawings. Although designated as a business package with many of the facilities that businesses require, it can be used quite simply for everyday word processing tasks. It has often been quoted that 90% of the people who use Microsoft Word use 20% of its facilities.

There are many versions of Word in existence which although forwardly compatible, are not backwards compatible. In other words, a document created in Word 7 cannot be loaded into an earlier version. The latest version of Word can be found in the Microsoft Office 2000 suite; this version has the capability of saving documents in a variety of formats, including Word 2, Word 6 and 7, Word for Macintosh, MS Works 4 and, of course, plain text and Rich Text Format (RTF). This latter format is understood by a number of word processors on a variety of hardware platforms. However, for schools who have both Acorn and PC computers, !EasiWriter for the Acorn can both read and write Word files directly.

Getting Going

Whichever version of Word you have, you will find that they all have a set of common functions and features (although they may appear slightly different). Run Microsoft Word and open a blank document (if one does not automatically appear). You should see a plain document with toolbars along the top and bottom of the window. These toolbars are totally configurable, capable of displaying a large variety of tools or just the tools you use most often. The bottom toolbar is mainly used to display the drawing tools. Don’t worry if you can’t see all of the tools you may need, each tool is available as a menu item from the drop-down menus.
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Before going any further, you may need to set up your page for margins, headers and footers, paper size and orientation and other items such as borders and lines. To do this, click on the File menu and select Page Setup… A dialogue box will appear where you can set all of the details for your page or pages.
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Note that there are four tabs in this dialogue box to allow you to set the Margins, Paper Size, Paper Source (where the paper is in your printer) and the page Layout. The picture opposite shows the Page Size information which also allows you to set the paper orientation – Portrait or Landscape. Select OK when you have finished with this dialogue box.

What Next?

Now you need to decide what type of document you are going to create. This will help you to visualise what the document will look like and provide some ideas for a layout. The main thing to remember is that Word is a word processor and not a DeskTop Publishing program. So if you want a newspaper or magazine style layout, don’t use Word – use a DTP program. Word is useful for creating reports, writing essay style documents, summarising articles, making brief notes, writing letters etc. Will your document require pictures, drawings or diagrams? If so, make sure these are prepared in advance and that you know where to find them on your computer. This is important as images cannot be dragged onto the page (as on RiscOS/Acorn computer systems).

Now you are ready to create your Word document. One important rule to remember is to save your document regularly and often as you can.

First Words

For this example, enter the text below exactly as it appears. One major pitfall (which catches out most people who use a word processor) is to format the text as you go along. This practice is not recommended! Always enter the text for the document unformatted, then save the document and only then start editing and formatting the document. 
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Once this text has been entered, it is important to save the document. Select (click on) the Save icon [image: image34.jpg]


 in the toolbar to display the Save As dialogue box. In this dialogue box, find the folder in which you want to save the document, give the document a name (e.g. Hogwarts uniform) and select Save. The name you gave to the document should now appear in Word’s Title Bar (the blue bar running across the top of the window). This is confirmation that the document has been saved. You are now ready to begin formatting the text.

Text Formatting

The first question to ask yourself is: “Who is going to read this document?” This will give you some ideas regarding the look and layout of the information. For younger children, the text needs to be of a size which they can easily read and based on a clear, serif font (e.g. Times New Roman at between 14pt and 16pt – although a rounded letter a found in the font Comic Sans MS may be of benefit to very young readers). For older children, use fonts between 12pt and 14pt whilst adults should be able to cope with 10pt text. The heading should be in a contrasting font (Arial or another sans-serif font) at a larger size, but no larger than 2½ to 3 times the body text size. You may want certain words of the text to stand out; for this use either bold or italic versions of the font, but never both. Finally, do not use the underlining feature to make text stand out; can you think why?

[image: image16.wmf]To apply the formatting, you will need to highlight the text which is to be altered. Basically, this tells Word which area of the text to apply the formatting to (which is generally applicable to all word processing applications running on any computer platform). To highlight and area of text, place the mouse pointer slightly to the left of the first word, hold down the left mouse button and move the mouse to a point slightly to the right of the last word. You should now have a highlighted block of text. Whatever you choose from the toolbar will only affect this area.

Fonts and their sizes can be chosen from the corresponding pull-downs in the toolbar. Bold and Italic settings can be applied by [image: image17.png]


selecting the B or I symbols, again found in the toolbar.
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To make text appear in the middle of the screen, do not repeatedly hit the space bar and try and to gauge by eye! Highlight the text and use the alignment buttons in the toolbar: there are four buttons which provide left, centre and right aligned text as well as fully justified (left and right aligned, sometimes called novel style). 

Using the above formatting rules, your document should now look similar to this:
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The fonts used in this example are:

Heading – Arial Rounded MT Bold at 14pt, centred, and Body Text – Comic Sans at 12pt left aligned.

Numbers or bullet points can be added by holding down the left mouse button and dragging over the required text. This highlights (selects) the text, then click the left mouse button on either the numbers or the bullet points on the toolbar. 
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More Text
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Now add the following text as a new paragraph (press Return with the text cursor at the end of the previous text).

You should find that Word has kept to the same font and size as the previous paragraph of text so that you do not have to set it up all over again. However, there is no distinct gap between one paragraph and the next, so you may want to drop this new paragraph down by a line again. To do this, position the text cursor so that it is to the left of the first word of the new paragraph (or to the right of the last word of the previous paragraph) and press Return. This has the effect of dropping the entire block of text down by a line. How would you remove this extra line break?

Changing font colour

Now add the following text as a new paragraph.
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To change the font colour – highlight required text as before, then click on the pull down menu alongside the  on the toolbar. Select the required colour. 
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Note: The line of colour under the        changes to that of the selected colour.
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To choose that colour again, highlight the required text, then click on the  

To choose a new colour use the pull down menu arrow alonside [image: image2.jpg]


  as before.
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SpellSpelling Errers!

If you entered the above text exactly as shown, you should note that Word has marked some spelling errors with red underlining (in addition to the names – which it won’t recognise). If these words are unmarked, then either you have decided to spell them correctly or automatic spell checking has been turned off. To turn spell checking on, Select Tools-Options from the menu bar and Select the Spelling and Grammar tab from the dialogue box. Grammar checking may be less useful to you so you may want to disable this.

To correct a misspelling, point to the marked word with the mouse pointer and click the right mouse button. A menu will appear offering (amongst other items) some suggestions for the word. Select the word you intended from the list and the correctly spelled word will replace the original. However, do ensure that the English (UK) dictionary is being used, or words like color and aluminum will appear as correctly spelled! Be aware that Word may sometimes auto-correct some words as you type them and that the grammar checker can show you where you may have repeated a word (did you spot this in the example above?).
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Time for a Picture 
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More Colors.



All modern word processors allow pictures, drawings, diagrams etc. to be placed in the text. Word takes this a stage further by allowing you to carry out basic editing on the images you incorporate into your document. Take this image of Hogwart’s school badge as an example. Using the picture tools it is possible to alter the brightness, contrast, size and appearance of the image. The picture can also be cropped to display just a portion of the image, although you should really use a graphics package to alter the size and crop the image. Finally, the way that the image affects the surrounding text can be set. If you do get into a muddle over altering the image, there is a button which will reset the image back to its original appearance.  

Inserting a Picture
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The first point to understand when inserting any image is that it will always appear at the text cursor position. Therefore, place the text cursor at the point (roughly) where you want the image to appear (don’t worry, you can always move it somewhere else). Now Select the Insert menu (at the top of the screen) and move the pointer across the arrow after Picture. Select Clip Art… if you want to choose an image from Word’s collection of images or From File… if you would like an image you have previously saved to disc. If you selected Clip Art… the Microsoft ClipArt Gallery will appear from where you can select a suitable graphic. If you selected From File… then a dialogue box will appear for you to find the folder where your images are stored (very similar to the Save As dialogue box). Word will accept a wide range of image formats, including those found on the Internet (gifs, jpegs and pngs). When your picture appears in your Word document, you should decide how it will affect the surrounding text. To set this, Select the image (click once on the picture), Select the Format menu and then Select Picture… A dialogue box will appear allowing you to alter the image/text appearance. To move the image around the page, put the mouse pointer on the image, hold down the left mouse button and move the mouse. A dotted outline of the image will follow the mouse movement; release the mouse button when the image is at the desired position.
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All of these image processing tools appear in a small toolbar which appears whenever a picture is selected. You could use this toolbar instead of using the menus at the top of the screen. Experiment with the image settings to see what effects they have, not forgetting that you can reset the image if you get in a muddle!

Captions and Text Boxes

You may have noticed that a number of the images in this document have captions underneath them. These are simply Text Boxes – areas in the document where you can create pull-quotes, captions or anything else that doesn’t fit in with the main body of text. In a way, they act like frames in a DTP package where you can place discrete elements of the document, allowing you to place them anywhere on the screen. To create a text box, Select the Insert menu and Select Text Box. Now place the mouse pointer on the document where you would like the top, left corner of the box to be; now hold down the left mouse button and move the pointer to where the bottom, right corner of the box is to be. Don’t worry if you get this wrong as you always resize the text box later. As with images, the text box can be changed in terms of size, colour, border etc. The text font and size can also be set in the same way as the main text (see above).

Don’t forget that Word is a word processor and not a DTP package. So use facilities such as Text Boxes with great care; they sometimes don’t work in quite the way you would expect them to. If you would like to colour your text box with either solid or patterned colours (or even use a textured background), use the Drawing tools located at the bottom of the window. The example here has also had a shadow applied.

More on Picture Formatting 

On older version of Word, the picture formatting dialogue box has slightly different options. If you find that it is difficult to move images around the page, or that images are displacing text, make sure that the Floating Picture box is ticked and that Anchor Picture to text is unticked. You may also need to set text to appear through the picture. It is worth exploring the Format Picture dialogue box fully to see the effects that the settings have on both the image and the surrounding text. Don’t forget that the Draw toolbar (at the bottom of the window) can be used on images, e.g. setting a shadow on the image as in this example.

More on Picture Formatting
On older version of Word, the picture formatting dialogue box has slightly different options. If you find that it is difficult to move images around the page, or that images are displacing text, make sure that the Floating Picture box is ticked and that Anchor Picture to text is unticked. You may also need to set text to appear through the picture. It is worth exploring the Format Picture dialogue box fully to see the effects that the settings have on both the image and the surrounding text. Don’t forget that the Draw toolbar (at the bottom of the window) can be used on images, e.g. setting a shadow on the image as in this example.

DIY Graphics

Microsoft Word allows you to create your own (basic!) images. These include lines, rectangles, ellipses/circles, a selection of AutoShapes and WordArt(. If you look at the front page of this document, the bar running down the left side of the page was created using a rectangle filled with a fading colour (linear fill) and WordArt set to run from top to bottom. In this extreme example, an ellipse was created by selecting the ellipse tool and dragging out the shape on the page until it was the required size. Using the colour fill tool, a textured fill was applied to the ellipse before finally adding a shadow effect. Using the WordArt tool, a setting from the gallery was chosen, text entered and then placed (by dragging) over the ellipse. Both graphics were selected (select one then select the other whilst holding down the Shift key) and grouped – click the right mouse button on the graphic, move the mouse across Grouping and Select Group. Finally, format the graphic so that text can flow around the ellipse shape.


Don’t forget, if you intend your documents to be printed in black and white (perhaps to be photocopied), some of these fill and textured effects may not print well. Therefore, your hard work may have been in vain! Use these effects judiciously, maintaining clear goals as to the purpose of the document and the reading ability of the intended audience. More often than not, simple is best! Coloured bars and lines can help to enhance a document by breaking up the sections into distinct areas. Also, sidebars can help to narrow the scope or extent of paragraphs. Look at magazines, newspapers and other publications to see their use of these effects. On the other hand, overuse of these effects can confuse the reader or even completely destroy the layout of a document.

AutoShapes are just a selection of pre-drawn shapes for common use, e.g. lines, arrows, banners, flowchart etc. Once selected, drag them on the screen (as for rectangles etc.) until they are the required size. You can then use the other Draw tools (fill colour, line colour, shadow, 3D etc.) to enhance the basic shape. Here are some examples of using AutoShapes: 

Laying the Table

Tables have many uses within a word processor, not the least of which is laying out a series of tabulated data. A table can help you to display a number of graphics in an orderly fashion, create simple word search games and carry out simple spreadsheet operations (although you should really use a spreadsheet program to do this). Obviously, if you need to use a table, you have data or information which is best displayed in tabular format. This could be a set of numerical information (e.g. prices for a range of goods) or textual information (e.g. a word grid or writing frame).

	Harry Potter Books

	Harry Potter and the Philosophers stone
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	Published July 1997

	Harry Potter and the Chamber of Secrets
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	Published February 1999

	Harry Potter and the Prisoner of Azkaban
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	Published April, 2000

	Harry Potter and the Goblet of Fire
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	Published July, 2001


The table above was created as a 3x5 grid and the heading entered into the top left cell. The entire top row was then selected (by dragging the mouse over the cells) and Merge Cells selected from the Table menu. Whilst still selected, choose Borders and Shading from the Format menu which allows the row to be filled with a solid colour (black in this case). Finally, the text was highlighted (by dragging) and the text set to Arial Bold, 16pt and white (from the Font… dialogue in the Format menu).

To adjust the alignment of the cell’s contents, Select any cell in the table and Select Table Properties… from the Table menu. Both graphics and text can be aligned left, centred and right justified as well as top, middle and bottom. Images are inserted in the same way as mentioned earlier – just ensure that the text cursor is in the required cell.

If you are going to create and use a number of tables in your document, it would be worth adding the Table and Borders toolbar to the main toolbar at the top of the screen. To do this, Select Customize… from the Tools menu and tick the box for the toolbar you want to display. The Table and Borders toolbar holds most of the tools you would need to deal with the creation and editing of tables, including the ability to sort the table’s contents and total columns or rows of figures.

Look at the following table for an example of some of the effects available from the Table and Borders toolbar.

	Monthly

Book Sales
	Book Title
	January
	February
	March

	
	Philosopher’s Stone
	11
	15
	17

	
	Chamber of Secrets
	12
	14
	19

	
	Prisoner of Azkaban
	13
	12
	11

	
	Goblet of Fire
	15
	7
	8

	
	Totals
	51
	48
	55


This table uses the following features:

Column 1 cells merged together and set to black;
Text entered into column 1 and rotated, font set to Gill Sans MT, small caps and coloured white;
Headings entered into B1, C1, D1 and E1, cells set to black, font set to Arial Rounded MT Bold and white;
Data entered into cells B2 to E5 and B6 and set to Times New Roman Bold;
Cell C6 Selected and AutoSum Selected (Σ) then the same for cells D6 and E6:
Cells C6 to E6 filled with a light grey colour;
Finally, the entire table is formatted to fill the width of the Window.

Cutting, Copying and Pasting

This facility is probably one of the least used, not only in Word, but in any Windows software. However, it has the potential of being a very useful and powerful feature. Any item that is copied (be it text, an image etc.) is immediately placed on the Windows Clipboard. The copied item is now available to any other program and can simply be pasted to the required area.

The cut, copy and paste icons are always grouped together in the toolbar, and can also be found in the Edit menu. Before cut or copy can be used, the item must be selected: text must be highlighted and an image etc. must be selected. Selecting Cut (scissors icon) will delete the text/image and place it on the Windows Clipboard; selecting Copy (two sheets of paper icon) will place a copy on the Windows Clipboard. To paste the text/image into the same document or even another program, Select the Paste icon (a small Clipboard with a piece of paper attached). The text/image will appear at the position of the text cursor, retaining any of the attributes (font, font size etc.) applied to the original.

Cut, copy and paste is useful in documents where the same (or similar) text is used often; once a copy has been placed on the Windows Clipboard, it can be pasted over and over again by Selecting the paste icon. In the example document, the name William Morris may be used several times; highlight the name and Select copy. Each time you need to enter the name, simply Select the clipboard icon and the name will appear at the text cursor.

In a document such as this, it may be useful to repeat an image, e.g. the cut,       copy          and          paste icons, to remind you which button to select. Copying         an image allows it to be pasted         back into the document without having to use the Insert>Picture>From File… menu repeatedly. Don’t forget to Select the image before copying,     otherwise nothing will happen when you paste!

It is important to remember that cut, copy and paste also works between different programs. You may have prepared some text in Notepad or Wordpad that you want to use in a Word document. To do this, open the original file in its own program, highlight the text to be copied and choose copy (from the Edit menu in Notepad – it doesn’t have a toolbar). Now open a Word document, place the text cursor where you want the text to appear and Select the clipboard icon. Magic! The same also applies to images; if you copy an image whilst it is being displayed in a graphics package, that image can be pasted into Word without using the Insert>Picture>From File… menu. (Can you see where the end of the previous sentence was copied from?)

Practice using cut, copy and paste in your document, both for text and images. When you feel more confident, try copying and pasting text and images between document.

Putting on the Style

Most people who use a word processor apply styles as they go along – changing the font here, applying bold there etc. However, in a document that is longer than a page or two, you may find that you use particular elements quite frequently. These can include headings, sub headings, chapter headings, body text, footnotes, captions and so on. Look through this document to see where similar elements have been used.

It would be very time consuming to apply formatting to every element on an individual basis. Therefore, it makes sense to create a style for each element that could then be applied very quickly and easily. A simple style could be used to create a gap between paragraphs of the body text (again, as in this document). In this case, when the return key is pressed to start a new paragraph, the gap automatically appears. Moreover, if you need to create several documents which have a similar look and feel to them, styles which have been created in one document can be imported and used in all of the others.

Before creating your styles, take a long hard look at your document (currently unformatted and saved!) and identify the elements within it. Obviously you will have such elements as headings and body text, but would other items such as sub headings or paragraph headings help to break the document up? Would your graphics benefit from a caption?

To begin the process, Select Style… from the Format menu to display the Style creation dialogue box. The list under Styles: will display any styles that already exist so that they can be modified, if necessary. Select the New… button to display the New Style dialogue box. Give the style a name based on the element of the document it will be applied to, e.g. Main Heading or Body Text. Normally the style will have paragraph scope and should be based on Plain Text (unless an existing style is close to the one that you are creating). Now select the Format button and choose the parameters to be set for your style:

· Font: name, style, size, colour, effect, spacing and kerning.

· Paragraph: alignment, indentation and spacing.

· Tabs: tab stops, alignment and leadering.

· Border: setting, style, colour, width and shading.

· Language: set the spelling language.

· Frame: sets how a frame affects surrounding text.

· Numbering: how lists appear, e.g. use bullets or numbers

You will need to experiment with some of these settings so that you become familiar with how their settings affect the text. Usefully, all the settings can be seen in the small preview window in the New Style dialogue box. This will give you an idea of how they will look when applied to your text.

To apply the styles you have created, highlight the text before choosing a style from the Style box in the toolbar. Each style has a preview of the settings to help you recognise the exact style you are going to apply.

Final word on styles: make sure that the styles you create complement one another in terms of the fonts you use, their size and relevance to the document. You probably wouldn’t want to use Comic Sans MS for a formal document, neither would you choose Edwardian Script for young children to read. If you want to use styles created in one document in another document, use the Organizer… in the Styles dialogue box to find other Word documents.

Rulers and Tabs

The ruler and tab bar is, again, an underused facility in Word (and most other word processors). It is a very powerful tool that can help to enhance the layout of a document, as well as display tabular information, e.g. lists of numbers or an index.

The ruler has a number of features which control the positions of the left and right margins, hanging indent and first line indent. Tab stops (the position where information will jump to when the Tab key is pressed) can have both their position and type set by double-clicking anywhere along the ruler; this action will also display a dialogue box. A word of caution: highlight a block of text for the ruler to affect before changing the ruler settings, or you may find that your entire document gets reformatted!

Each element of the ruler can be dragged to the required position, even after the settings have been made.  Any information that the ruler was affecting will then move to the new position. In the tab dialogue box, (double-click the ruler) it is possible to set how information is aligned under each tab stop. If you want to align whole numbers, use the right aligned tab; when aligning decimal numbers, e.g. 23.46 use the decimal tab. The following shows the effects of different ruler and tab settings:


Example 1: Ruler settings

Harry Potter and the Philosopher’s Stone.

Say you've spent the first 10 years of your life sleeping under the stairs of a family who loathes you. Then, in an absurd, magical twist of fate you find yourself surrounded by wizards, a caged snowy owl, a phoenix-feather wand and jellybeans that come in every flavour, including strawberry, curry, grass and sardine.

Harry Potter thinks he is an ordinary boy – until he is rescued by a beetle-eyed giant of a man, enrols at Hogwarts School of Witchcraft and Wizardry, learns to play Quidditch and does battle in a deadly duel. The Reason: Harry Potter is a wizard! 



Example 2: Ruler and Tab settings

Title
Year Published
Cost 

Philosopher’s Stone
1997
£4.19

Chamber of Secrets
1999
£4.19

Prisoner of Azkaban
2000
£4.19

Goblet of Fire
2001
£4.19

In the paragraph above, two rulers have been used: one for the titles and one for the data. The title ruler has a left margin set at 2.75cms and two centred tabs, whilst the data has the same margin, one centre tab and one decimal tab. Click once in the ruler to set the tab position and double-click to display the dialogue box. Don’t forget to use the tab key on the keyboard to jump to successive tab stops.
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1 set glass or crystal phials


1 telescope


1 set brass scales


Students may also bring an owl OR a cat OR a toad
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Hogwart’s school badge





Text Boxes can hold pull quotes or captions to add impact to your document.
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The ruler settings for the above paragraph. Return was pressed after the heading, thus starting a new paragraph.
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